Aufgabe 1: Dreipunktbiegung mit ANSYS Workbench

Contents
Beam under 3-Pt Bending [Balken unter 3-Pkt-Biegung] ................................................................. 2
Taking advantage of symmetries ........................................................................................................ 3
Starting and Configuring ANSYS Workbench .................................................................................. 4
A. Pre-Processing: Setting up the Model ............................................................................................ 6
   A.1 Defining the Geometry .................................................................................................................. 6
   A.2 Material Properties ....................................................................................................................... 7
   A.3 Material Properties Assignment .................................................................................................. 8
   A.4 Meshing ......................................................................................................................................... 8
   A.5 Applying Loads and Boundary Conditions ................................................................................ 10
B. Solving ........................................................................................................................................... 11
C. Post-Processing: Evaluating the Solution ....................................................................................... 11
   C.1 Specifying Result Items .............................................................................................................. 11
   C.2 Total Deformation ....................................................................................................................... 12
   C.3 Visualizing Stresses & Strains .................................................................................................... 13
D. Analogous Models in Lower Dimensions ..................................................................................... 15
   D.1 2-Dimensional (Plane Stress) .................................................................................................... 15
   D.2 1-Dimensional Model (Beam Theory) ....................................................................................... 18
Beam under 3-Pt Bending [Balken unter 3-Pkt-Biegung]
We want to simulate a beam under three point bending with a force $F$ applied at the center as shown in Figure 1.

![Figure 1: Beam under three point bending](image)

The following geometry and material data are required to model our problem:

<table>
<thead>
<tr>
<th>$F$</th>
<th>500,000 N</th>
<th>Applied force</th>
</tr>
</thead>
<tbody>
<tr>
<td>$L$</td>
<td>2,000 mm</td>
<td>Length of the beam</td>
</tr>
<tr>
<td>$h$</td>
<td>60 mm</td>
<td>Height of the beam cross section</td>
</tr>
<tr>
<td>$t$</td>
<td>20 mm</td>
<td>Thickness of the beam cross section</td>
</tr>
<tr>
<td>$E$</td>
<td>210,000 N/mm$^2$</td>
<td>Young’s modulus [E-Modul]</td>
</tr>
<tr>
<td>$\nu$</td>
<td>0.3</td>
<td>Poisson’s ration [Querkontraktionszahl]</td>
</tr>
<tr>
<td>$\sigma_{y}^{\text{yield}}$</td>
<td>235 N/mm$^2$</td>
<td>Allowable stress: yield stress of steel [Fließgrenze]</td>
</tr>
</tbody>
</table>

Table 1: Geometry and material data.

Questions
With respect to this classic two-dimensional mechanical problem, we can state two questions:

1. Will the beam break? Where would it fail?
2. Assuming that it will not fail, what would be the maximum deflection [Durchbiegung] $w$?
Taking advantage of symmetries

Can we take advantage of symmetries? Please, draw a simplified beam model, which takes advantage of potential symmetries (Figure 2).

Choose appropriate boundary conditions for the simplified beam such that

- you would get the same displacement results than for the 3-pt bending
- all rigid body movements are fixed.

Figure 2: Space for drawing a simplified beam model taking advantage of symmetries.

This is the system that we now want to simulate using the ANSYS program.
Starting and Configuring ANSYS Workbench

First, log in using your credentials. From the Windows start menu select and run ANSYS Workbench (Figure 3), opening up ANSYS Workbench’s project view (Figure 4).

![Figure 3: Starting ANSYS Workbench](image)

**Important:** Please make sure to choose the right license type. After you have launched Workbench go to **Tools → License Preferences** and make sure that **ANSYS Academic Teach Advanced** is the default (i.e.: top-most) license option (Figure 5). Otherwise, use the **Move up** and **Move down** buttons to correct and finally **Apply** the settings.

Do **not** choose “ANSYS Academic Research” as the default license!

Be sure to change the language setting to **English**. Your instructor will show you how this is done.
The project schematic visualizes the work- and data-flow between the different project components and modules.

The Toolbox contains pre-configured analysis systems, which form the building blocks of each Workbench project.

Figure 4: A new (and yet empty) ANSYS Workbench session

Figure 5: Configuring the license settings
A. Pre-Processing: Setting up the Model

Before building the actual model, you need to create a new static-structural FE analysis by dragging and dropping the *Static Structural* analysis system onto the empty project schematic (Figure 6).

![Figure 6: Creating a new static structural analysis system](image)

A.1 Defining the Geometry

In the newly created analysis system, double click the **Geometry** cell to start up the **Design-Modeler** module; choose the desired units.

Create the solid beam by choosing (from the main menu) **Create → Primitives → Box**. Use the **Details** pane to specify the desired dimensions of the new primitive.

Please ensure that the origin of the coordinate system is located on the plane and at the center of the cross section of the beam. The beam’s long axis must be oriented along the global $x$-axis (Figure 7).
A.2 Material Properties

Material models define the mechanical behavior of the components of the FE model. We will use a simple linear-elastic and isotropic material model to represent the behavior of our steel beam.

In your static structural analysis system in the Workbench project view, double click the Engineering Data cell. This opens up a window titled Outline of Schematic A2: Engineering Data. “Structural steel” is the default material and is always predefined. Click the row beneath (where it says “Click here to add a new material”) and enter any name for your new material.

In the Toolbox to the left, expand the Linear Elastic node and drag and drop Isotropic Elasticity onto the Material column of your material (Figure 8).

Enter the appropriate values into the Properties window (Young’s modulus, Poisson’s ratio), before clicking Return to Project.
A.3 Material Properties Assignment
In the project view, double click the Model cell to launch the Mechanical module. Your geometry should be imported automatically.

Make sure that the correct material model is assigned: In the Mechanical module’s Outline pane (to the left) select the solid body representing the beam (under the Geometry node). Then select the material in the Details pane (Details → Material → Assignment).

A.4 Meshing
The next pre-processing step is concerned with discretizing the continuous solid body geometry, also known as meshing.

The outline tree view also contains a node called Mesh with a little yellow flash symbol. Right click on Mesh and select Insert → Mapped Face Meshing from the context menu (Figure 9). Select all 6 faces of the beam and click Scope → Geometry → Apply in the details pane of the Mapped Face Meshing node.

In the same way, add a Sizing sub-node to the Mesh node. This time, select the whole body and again apply your selection. In the Details pane of the (Body) Sizing node, select Definition → Type → Element Size and set the element size to 15 mm. In the Outline, right click on Mesh → Generate Mesh. The result should resemble Figure 10.
Figure 9: Adding a meshing method

Figure 10: Meshed beam in ANSYS Mechanical (536 elements)
A.5 Applying Loads and Boundary Conditions

We now have to apply the loads and boundary conditions in such a way that the FE model represents our ideas from Figure 2.

We therefore fix all degrees of freedom of one end. In the **Outline** right click on the **Static Structural (A5)** node and select **Insert → Fixed Support** from the context menu. Select an appropriate face of your solid body to be fixed.

Next, we need to apply the force to the other end of the beam. Again, right click on the **Static Structural (A5)** node, but this time **Insert → Force**. Select the correct face and apply a force of the appropriate magnitude and direction. The result should resemble Figure 11.

![Figure 11: The model after applying loads and boundary conditions](image-url)
B. Solving

Because this is a simple linear problem, we do not need to modify the solver options manually (Analysis Settings in the Outline). Instead, simply right click on the Static Structural (A5) node and select Solve. This will bring up a status window, which should disappear again after a few seconds of computing.

C. Post-Processing: Evaluating the Solution

The primary results of an FEA are nodal displacements. Strains and stresses are computed on demand as a post-processing step based on the determined displacement field.

C.1 Specifying Result Items

Up until now, ANSYS only offers the solver log under Solution (A6) → Solution Information. To visualize the results we are interested in, add the following Items to the Solution (A6) node (Figure 12):

- Total Deformation
- Normal Elastic Strain (in the beams axial direction)
- Normal Stress (in the beams axial direction)
- Equivalent (von Mises) Stress

Right click on Solution (A6) and select Evaluate All Results.

Figure 12: Analysis outline with added post-processing items
C.2 Total Deformation

When performing FE analyses, it is always wise to first perform some plausibility checking. Create a contour plot of the total deformation (Figure 13).

The predicted displacements seem to be totally fine at first glance. On closer look the maximum total displacement is more than 1000 mm, according to the scale to the left!

The issue with this plot is that by default ANSYS automatically scales the displayed deformations so that they are “easily visible.” For very small displacements this behavior is totally fine, as they wouldn’t be visible at all otherwise. In our case, however, this setting is deceptive. Changing the scaling factor to 1.0 (Results toolbar) yields a completely different picture, making it crystal clear that something has gone wrong – awfully wrong:

![Figure 14: (Unscaled) contour plot of the total displacements](image)
The reason for this huge displacement is that in Table 1, we (deliberately) assumed a much too high force. If we correct the force to be $F = 5000 \text{ N}$ instead, we get the following (unscaled) deformation plot:

![Figure 15: (Unscaled) contour plot of the total deformations after applying the correct load](image)

C.3 Visualizing Stresses & Strains

Now that we have corrected our model, we can try to answer the question, whether the beam will be able to resist the given load or if it will fail. For that, create contour plots of the component strain and stress along the $x$-axis to investigate tensile and compressive stresses (Figure 16, Figure 17). For ductile materials like steel, the von Mises yield criterion can be used to predict, whether the material is likely to deform plastically. We therefore also plot the von Mises (equivalent) stresses (Figure 18).

![Figure 16: Elastic normal strain along $x$](image)

![Figure 17: Elastic normal stress along $x$](image)
Answering the Questions:

1. Will the beam break? If so, where would it fail?

With the corrected force \((F = 5,000 \text{ N})\) the beam will not break. The maximal predicted von Mises stress reaches values of \(\sigma_{\text{pred}} \approx 220 \text{ N/mm}^2\), and thus less than the ultimate yield stress of \(\sigma_{\text{yield}} = 235 \text{ N/mm}^2\). That means the failure criterion \(\sigma_{\text{pred}} > \sigma_{\text{yield}}\) is not fulfilled. The difference between the two values however is small (\(\sigma_{\text{pred}}\) reaches 94 % of \(\sigma_{\text{yield}}\)). Many technical applications require a safety factor (SF) of 2.0 or higher. In our example, the safety factor \(\text{SF} = \sigma_{\text{yield}}/\sigma_{\text{pred}}\) is much smaller.

The critical region where we would expect the beam to start failing is located at the left end of the half beam, at the location of maximum stresses. For the full length beam the critical region would therefore be located in the middle of the beam where the force was applied.

2. Assuming that it would not fail, what would be the maximum deflection \(w\)?

We predicted a maximum deflection of \(w = 11 \text{ mm}\) appearing at the free end (right side) of the simplified half model. The full length beam under three point bending will show a maximum deflection of the same amount in the middle.
D. Analogous Models in Lower Dimensions

It is possible to create equivalent but simplified, lower dimensional 2D and even 1D models. Let's look at how this is done. Create a new Static Structural Workbench project.

D.1 2-Dimensional (Plane Stress)

In order to create a 2D version of our previous analysis, we must first tell ANSYS to restrict itself to only two spatial dimensions. This is done by accessing the properties in the Geometry section of our model. Open the properties for the Geometry cell (right-click) and change the dimensionality as shown in the following figure:

![Figure 19: Changing the analysis type to 2D](image)

Ensure that your material properties are defined as described in the previous section (double-click on Engineering Data). Afterwards, launch DesignModeler (double-click the Geometry cell). We now need to sketch a rectangle. First, create a new Sketch in the XYPlane (Figure 20). Then switch to the Sketching Tab; from the Draw subsection select the Rectangle tool and draw a rectangle (size doesn't matter, Figure 21). Switch to the Dimension subsection and assign height and width dimensions to your rectangle (Figure 22).
Figure 20: Creating a new sketch

Figure 21: Drawing a rectangle
Create a **Surface Body** from your rectangle sketch by using **Concept → Surfaces From Sketches** from the main menu. Generate the body and in the **Surface Body's** detail view, change the **Thickness** parameter appropriately.

Now, close **DesignModeler** and open the **Mechanical** module. It is important to perform our analysis using the **Plane Stress** kinematic assumption. Ensure this is selected under as **2D Behavior** in the Geometry detail view. Complete the model by applying appropriate load and boundary conditions. How does it compare to our 3D model?
D.2 1-Dimensional Model (Beam Theory)

It is also possible to describe beam bending problem using a 1-dimensional model. Once again start a new Workbench project. Define material properties just as you did before and start the DesignModeler. Note that this time, we do not need to change the analysis type to 2D; we also won’t use the sketching tools (although that would be possible as well). Instead we create a Line Segment directly from two Points. From the main menu, choose Create → Point and in the detail view select Manual Input for the Definition option (Figure 25). You can now enter arbitrary coordinates for the point. Clicking the Generate button will create the point. Place the first point at the origin and place another one at (1000, 0, 0).

Next, choose Concept → Line From Points from the main menu and select both your points (you can select multiple entities by holding down Ctrl) and press Generate once more. This adds a new line body in the Tree Outline; however, the body is missing a cross-section definition. Remedy this by choosing Concept → Cross Section → Rectangular from the main menu and enter the appropriate values. Assign the newly created cross section to your line body (detail view).
Complete your analysis analogous to the previous 3D and 2D FEAs and compare the simulation results.

Chances are your simulation result will be wrong; the reason is simple, though not obvious: You may have noticed that, once we generated our line body, there is a strange vector pointing out from it. This vector is used to determine the alignment of the cross-section. Open the DesignModeler again, right click on Line Body and choose Select Unaligned Line Edges. Choose Vector in the Alignment Mode section, and enter a vector such that the Y-Axis alignment of your cross-section corresponds with the direction of your vector. That is, if you entered a height H1 of 60mm for your cross section, you must define a vector of (0, 1, 0) in the Alignment Mode.

You can verify whether your alignment was correct by entering the Mechanical module and choosing View → Cross Section Solids. Your answer should now coincide with our previous simulations.

Compare the results of the different models with each other.