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Aufgabe 9: Transient-dynamische Analyse 

mittels explizitem Lösungsverfahren 

Ziel der Übung 

 Kennenlernen von Abaqus CAE und Erstellen eines einfachen Modells 

 Lösen eines Anfangswertproblems mittels Abaqus/Explicit 

 Simulation eines Aufpralls eines perfekt elastischen Körpers 

 Visualisierung hervorgerufener Druck- und Dichteschwankungen (Schall) 

Modellbeschreibung 

Wir möchten simulieren, was mit einem Gummi-Zylinder passiert, der aus einem Meter Höhe 

auf einen Steinboden fällt: 

 

 

Parameter 

Größe Symbol Wert 

Fußbodenfläche 𝐴 200 × 200 mm² 

Fallhöhe 𝑢0 1,0 m 

Erdbeschleunigung 𝑔 9,81 m/s² 

Reibungskoeffizient 𝜇 0,3 
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Eigenschaften des Zylinders 

Höhe ℎ 100 mm 

Durchmesser 𝑑 50 mm 

E-Modul 𝐸 10 MPa 

Querkontraktionszahl 𝜈 0,475 

Dichte 𝜌 1 g/cm³ 

Rayleigh-

Dämpfung 
massenproportional 𝛼 0 s−1 

 steifigkeitsproportional 𝛽 10−7 s 

 

Den freien Fall des Zylinders über 1 m hinweg müssen wir natürlich nicht simulieren, da wir 

bereits wissen, was während dieser Zeit geschieht. Unser numerisches Modell soll daher nur 

die Zeitspanne unmittelbar vor dem Aufprall des Zylinders auf den Boden bis 5 ms danach 

umfassen. 

Die folgenden Seiten führen Dich Schritt für Schritt in die Bedienung von Abaqus CAE ein und 

erklären, wie Du mit diesem FE-Paket ein Modell von der oben beschriebenen Situation er-

stellen kannst, so daß Du am Ende in der Lage bist, mit Hilfe der Simulationsergebnisse einige 

Fragen zu beantworten. Los geht’s! 
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Anlegen des Modells und Erstellen der Geometrie 

Starte Abaqus CAE und wähle im Start Session Dialog die Option Create Model Data-

base → With Standard/Explicit Model . Wähle im Modellbaum (vgl. Abbildung 1) den 

Knoten Model-1 und gib Deinem Modell einen aussagekräftigen Namen (Abbildung 2). 

Aktiviere das Part-Modul (standardmäßig aktiv) und erzeuge ein neues Bauteil (Create Part 

in der Part-Toolbox oder Rechtsklick auf Parts im Modellbaum → Create , Abbildung). 

Da wir zunächst den Starrkörper „Fußboden“ modellieren möchten, wähle als Part-Typ 

Discrete rigid und Shell als Shape-Option; lege außerdem eine ungefähre Größe von 

20 cm fest (Abbildung 3). 

Verwende nun die entsprechenden Werkzeuge des Sketchers, um ein Quadrat mit den in 

der Parametertabelle angegebenen Abmessungen zu erzeugen. Dabei ist es sinnvoll, das 

Zentrum des Quadrats in den Koordinatenursprung zu legen. Klicke dann zum Beenden des 

Sketchers und Akzeptieren der Zeichnung auf den Done-Button unterhalb des Viewports 

(Abbildung 4). 

 

 

Abbildung 1: Aufbau der Abaqus CAE GUI 

  

Modellbaum 

Toolbox 

Viewport 

Kontext-Leiste 

Log und Python-Konsole 

Hauptmenü 
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Abbildung 2: Benennen des Modells 

 

 

 

Abbildung 3: Erstellen des "Fußbodens" 
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Abbildung 4: Sketch-Tool 

Lagerungen und Lasten für Starrkörper können in Abaqus nur über einen sogenannten Refe-

rence Point definiert werden. Die Funktion zum Einfügen eines solchen Referenzpunktes fin-

dest Du im Menü unter Tools → Reference Point… Die Position des Referenzpunktes 

spielt grundsätzlich keine Rolle, aber (0 0 0) bietet sich an. 

Erstelle nun ein Bauteil, das den Gummizylinder repräsentiert. Achte darauf, den richtigen Typ 

zu wählen (Deformable). Da es sich um einen Volumenkörper handelt, der aus einem Kreis 

hervorgeht, wähle Solid als Shape und die Option Extrusion. Erstelle im Sketcher den Zylin-

derquerschnitt mit den in der Parametertabelle angegebenen Abmessungen. Auch hier ist es 

sinnvoll, wenn das Kreiszentrum mit dem Koordinatenursprung koinzident ist. Bestätige Dei-

ne Skizze und gib im erscheinenden Extrusion-Dialog die gewünschte Tiefe (Höhe des Zylin-

ders) ein (Abbildung 5). 
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Abbildung 5: Extrusionsoptionen 

Definition von Materialeigenschaften und „Sections“ 

Erzeuge ein neues Material (Rechtsklick auf Materials im Modellbaum → Create…) mit 

dem Namen „Gummi“ und den gegebenen Materialeigenschaften (Abbildung 6). Dieses Ma-

terial müssen wir nun dem Zylinder zuweisen. In Abaqus ist dazu aber ein Umweg über eine 

sogenannte Section-Definition nötig, die das Materialmodell in Abhängigkeit vom Ele-

menttyp (Solid, Shell, Beam etc.) mit weiteren Optionen verknüpft.  

Erstelle eine neue Section (Rechtsklick auf Sections im Modellbaum → Create…) vom Typ 

Solid/Homogeneous, gib ihr den Namen „GummiSection“ und ordne ihr das soeben er-

stellte „Gummi“-Material zu. Diese Section wiederum ordnen wir nun dem Zylinder zu: 

Rechtsklicke im Modellbaum auf den Knoten Parts → Zylinder → Section Assignments 

und wähle Create… Selektiere im Viewport nun den ganzen Zylinder (Auswahlrechteck um 

die Geometrie ziehen). Nenne das neue Set „ZylinderKomplett“ und bestätige Deine Wahl 

(Abbildung 7). Dein Modellbaum sollte nun so aussehen wie in Abbildung 8. 
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Abbildung 6: Definition des Zylindermaterials  
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Abbildung 7: Erstellung eines neuen Sets 

 

 

Abbildung 8: Modellbaum nach Zuweisung der Section 
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Vernetzung und Wahl der Elementtypen 

Wähle in der Kontextleiste das Modul Mesh und aktiviere das Bauteil „Boden“ (oder wie auch 

immer Dein Fußboden-Bauteil heißt). Wähle aus der Toolbox das Werkzeug Seed Part und 

setze die Elementgröße (Kantenlänge) auf 20 cm, so daß der gesamte Boden später nur mit 

einem einzigen Element vernetzt wird (Abbildung 9). 

 

Abbildung 9: Einstellen der Elementkantenlänge 

„Vernetze“ dann die Bodengeometrie mittels Mesh Part. Klicke nun auf das Tool Assign 

Element Type (oder: Hauptmenü Mesh → Element Type…) und wähle die Optionen ge-

mäß Abbildung 10. 

Führe die Vernetzung des Zylinders in analoger Weise durch, aber wähle als Elementgröße 

2,5 mm und den Elementtyp C3D8R (Explicit/3D Stress/Linear/Hex). Die Element Controls 

sollten ihre Standardeinstellungen behalten. 

Um uns später die Definition der Output Requests zu erleichtern, erstellen wir nun noch ein 

Element- und ein Node-Set: Aktiviere zunächst die View-Toolbar (View → Toolbars → 

Views) und dort Bottom View. Starte denn mittels der View Cut Toolbar den View Cut 

Manager und wähle die Optionen wie in Abbildung 11, so daß Du einen Längsschnitt durch 

den Zylinder erhältst. 

Klicke nun im Modellbaum auf Parts → Zylinder → Sets → Create… und nenne das neue 

Set „ZylinderZentrum“ (Typ: Node). Nach einem Klick auf Continue mußt Du nun die ge-

wünschten Knoten im Viewport wählen; selektiere dazu einige Knoten entlang der Längsach-

se des Zylinders (Shift-Taste gedrückt halten, Abbildung 12). Lege auf die gleiche Weise ein 

Element-Set an, das aus einem einzelnen Element im Zentrum am Boden des Zylinders be-

steht und nenne es „ZylinderBoden“ (Abbildung 13). 
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Abbildung 10: Auswahl des Element-Typs 

 

 

Abbildung 11: Festlegung der Schnittebene 
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Abbildung 12: Selektion von Knoten entlang der Längsachse  

 

 

 

Abbildung 13: Selektion eines einzelnen Elements  
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Anordnen der Bauteile in einem Assembly (Baugruppe) 

Ein Assembly ist eine beliebigen räumlichen Anordnung einer oder mehrerer Part-Instanzen. 

Unser Assembly wird aus einem Boden und einem Zylinder bestehen. Wechsle zunächst ins 

Assembly-Modul. Erstelle dort jeweils eine Instanz der Bauteile „Boden“ und „Zylinder“ mit-

tels Instance Part. Das Ergebnis sollte wie in Abbildung 14 aussehen, sofern Du dich an die 

Empfehlungen bezüglich der Positionierung gehalten hast. Andernfalls mußt Du die Bauteile 

noch über die entsprechenden Werkzeuge (Rotate/Translate) positionieren. 

 

Abbildung 14: Assembly bestehend aus Gummi-Zylinder und Fußboden 

Festlegung von Last- und Randbedingungen 

Wechsle zum Step-Modul und erzeuge einen neuen Lastschritt vom Typ Dynamic, Explicit . 

Lege im Edit-Step-Dialog eine Zeitdauer von 5 ms fest (Abbildung 15). Die restlichen Parame-

ter können auf ihren Standardwerten belassen werden. Fixiere nun den Fußboden, indem Du 

zunächst eine neue Randbedingung vom Typ Symmetry/Antisymmetry/Encastre er-

stellst (Steps → Initial → BCs → Create …). Abaqus möchte nun wissen, für welche „Regi-

on“ diese BC gelten soll. Klicke dazu im Viewport auf den Referenz-Punkt des Bodens und 

nenne das neue Set „Boden_RP_Set“ (Abbildung 16). Wähle im nächsten Dialog die Option 

ENCASTRE. 
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Abbildung 15: Einstellungsdialog für Step-1 

 

 

Abbildung 16: Wahl des Boden-Referenzpunktes 
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Lege nun die Anfangsgeschwindigkeit des Zylinders fest, indem Du ein neues Geschwindig-

keitsfeld definierst (Create Predefined Field). Verwende das zuvor erzeugte Set „Zylinder-

Komplett“, um für den gesamten Zylinder die gewünschte Anfangsgeschwindigkeit festzule-

gen. Füge außerdem zu Lastschritt 1 (Step-1) eine Last vom Typ Gravity hinzu. 

Wechsel zum Modul Interaction und definiere einen neuen Interaktionstyp vom Typ 

Contact (Create Interaction Property in der Toolbox). Wähle die Kontaktoptionen wie in 

Abbildung 17dargestellt. 

 

Abbildung 17: Kontakteigenschaften 
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Klicke dann auf Create Interaction und definiere einen General contact (Explicit) , dem 

Du ebenfalls einen sinnvollen Namen gibst. Im nun erscheinenden Edit-Interaction-Dialog 

mußt Du lediglich Deinen im vorherigen Schritt definierten Interaktionstyp auswählen (Glo-

bal property assignment , Abbildung 18). 

 

Abbildung 18: Definition der Kontakte 

Output Requests 

Nun müssen wir nur noch festlegen, welche Ergebnisse und wie häufig Abaqus diese in die 

„Output Database“ (ODB) schreiben soll. Aktiviere dazu wieder das Step-Modul. Abaqus 

unterscheidet zwischen sogenanntem History Output und Field Output: Field Output 

bezieht sich i. d. R. auf das gesamte Modell und ist für Größen sinnvoll, die man z.B. als Kon-

tur-Plot darstellen möchte und für die eine vergleichsweise geringe zeitliche Auflösung aus-

reicht (z.B. Verschiebungen, Dehnungen, Spannungen). Output Requests vom Typ History 

Output hingegen beschreiben die Historie einiger weniger Knoten oder Elemente. So kann 

man z.B. die Knotenverschiebungen einiger weniger Knoten zeitlich hoch aufgelöst verfolgen, 

ohne das komplette Verschiebungsfeld mit hoher Frequenz in die Output Database schreiben 

zu müssen. 
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Abaqus hat beim Erstellen des Lastschritts bereits einige Standard Output Requests erzeugt 

(F-Output-1 und H-Output-1 im Modellbaum). Wähle F-Output-1 → Edit… um die Aus-

gabe-Frequenz folgendermaßen anzupassen: Every x units of time ; x: 2.5e-5. Füge zu 

den Output Variablen die aktuelle Dichte hinzu (State/Field/User/Time → DENSITY) und 

aktiviere außerdem das Antialiasing-Filter (Häkchen vor Apply filter, Abbildung 19). 

 

 

Abbildung 19: Modifizierter Field Output Request F-Output-1 
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Ähnlich verfahren wir nun mit dem vordefinierten H-Output-1, nur daß wir dort das Zeitinter-

vall auf 10−  s festlegen. Aktiviere auch hier das Antialiasing-Filter. 

Klicke nun in der Toolbox auf Create History Output um einen weiteren History Output 

Request zu erzeugen und wähle die gewünschten Modellantworten für das Node-Set „Zylin-

derZentrum“ wie in Abbildung 20 dargestellt. 

 

 

Abbildung 20: Output History Request für ZylinderZentrum 
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Definiere nun einen entsprechende History Request auch für das einzelne Boden-Element im 

Zentrum des Zylinders (Set „ZylinderBoden“, Abbildung 21). 

 

 

Abbildung 21: Output History Request für ZylinderBoden 
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Solution 

Nun können wir die eigentliche Berechnung starten. Öffne den Job Manager im Job-

Modul und erzeuge einen neuen Job (Button Create… in Abbildung 22). Achte darauf, die 

Job-Optionen so anzupassen, daß alle CPU-Kerne Deines Rechners Verwendung finden 

(Abbildung 23). Ein Klick auf Submit im Job Manager startet den Job, mittels Monitor… 

kann man den Fortschritt verfolgen. War die Simulation erfolgreich (Status: Completed) 

gelangt man mit einem Klick auf Results zum Post-Processing. 

 

 

 

Abbildung 22: Job Manager 
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Abbildung 23: Job-Optionen 

Post-Processing & Auswertung 

Das Visualization-Modul ist Abaqus‘ Post-Processor. Nutze die gebotenen Möglichkeiten 

zur Modellauswertung, um folgende Fragestellungen zu beantworten: 

Aufgaben & Fragen: 

1. Visualisiere die Ausbreitung der Druckwelle im Zylinder! Folgende Werkzeuge könn-

ten sich als nützlich erweisen:  

 Plot Contours on Deformed Shape 

 Contour Options 

 Animate: Time History 

 View Cut Manager 

 Options → Common… → Deformation Scale Factor 

2. Worin besteht der grundsätzliche Unterschied zur Lösung eines impliziten Solvers 

(vgl. Aufgabe 6)? 
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3. Wie hoch ist der Druck maximal? Plotte hierfür die zeitliche Entwicklung des Drucks 

für das Element Set „ZylinderBoden“! (Create XY Data → ODB History Output) 

4. Stelle den zeitlichen Verlauf der Gesamtenergie des Systems dar (Create XY Data → 

ODB History Output)! Was fällt Dir auf? Stelle die kinetische Energie der Verfor-

mungsenergie gegenüber! Was beobachtest Du? Und wie verhält sich die Gesamte-

nergie im Verhältnis zu diesen beiden Komponenten? 

5. Ändere die Steifigkeit des Zylinders auf 1 MPa! Wie wirkt sich diese Änderung auf die 

Schallausbreitung aus? Wie wirkt sich eine Änderung der Dichte aus? Welche Auswir-

kungen haben diese Änderungen auf die Zeitschrittweite (stable time increment)? 

6. Wie beeinflußt eine Änderung der Elementgröße die Zeitschrittweite und wieso? 
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