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We want to simulate a beam under three point bending with a force F applied at the center as
shown in Figure 1.

Figure 1: Beam under three point bending

The following geometry and material data are required to model our problem:

F =500,000N Applied force

L =2,000mm Length of the beam

h =60mm Height of the beam cross section

t =20mm Thickness of the beam cross section

E =210,000 N/mm?2 Young’s modulus
v =03 Poisson’s ration

Oyield =235 N/mm? Allowable stress: yield stress of steel

Table 1: Geometry and material data.

Questions
With respect to this classic two-dimensional mechanical problem, we can state two questions:

1. Will the beam break? Where would it fail?
2. Assuming that it will not fail, what would be the maximum deflection w?
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TAKING ADVANTAGE OF SYMMETRIES

Can we take advantage of symmetries? Please, draw a simplified beam model, which takes
advantage of potential symmetries (Figure 2)!

FIGURE 2: SPACE FOR DRAWING A SIMPLIFIED BEAM MODEL TAKING
ADVANTAGE OF SYMMETRIES.
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First, log in using your credentials. From the Windows start menu select and run ANSYS
Workbench (Figure 3), opening up ANSYS Workbench’s project view (Figure 4).
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FIGURE 3: FIND AND RUN ANSYS WORKBENCH

Important: Please make sure to choose the right license type. After you have launched
Workbench go to Tools — License Preferences and make sure that ANSYS Academic Teach
Advanced is the default (i.e.: top-most) license option (Figure 5). Otherwise, use the Move up
and Move down buttons to correct and finally Apply the settings.

Do not choose “ANSYS Academic Research” as the default license!

Be sure to change the language setting to English. Your instructor will show you how this is
done.

4/20



MMSM 1 - Ubung 2 S. Weber, F. Niemeyer, U. Simon

File Wiew Tools Units Extensions Help
JNew ﬁDpen... HSave ﬂSave As... |ﬁj1m|:lort... | «{ Reconnect Refresh Project Update Project |("F‘roject GCompactMode

Toolbox o oAl Project Schematic * o x
| B Analysis Systems |
Wl Design Assessment

Electric

Explicit Dynamics

Fluid Flow - Blow Molding (Polyflow) . .
Fluid Flow- Extrusion(Polyflow) The project schematic

F:“i: Fl'm'-'((CIFX) : \ visualizes the work- and data-
Fluid Flow (Fluent .
Fluid Flow (Palyflow) flow between the different

Harmaonic Response pI'OjECt components and
IC Engine

&

i

modules.

Linear Buckling

Magnetostatic
Madal
Random Vibration

Response Spectrum

Rigid Dynamis .
ctatic Structural The Toolbox contains pre-

Steady-State Thermal configured analysis systems, which

g ::;::'nf;i:ural form the building blocks of each

E Transient Thermal Workbench project.
Component Systems

CHNEECENHERRRRRE

Custom Systems

Design Exploration

View All f Customize... |

) Show Progress || Show 4 Messages

Solver \PrepPost\Geometry\ HPC \

icense Name

LNSYS Academic Resear

IANSYS Academic Teaching DesignSpace

/:,mvTup\r

Move down

Use=1orDontUse=0 |1 j’

—When using Workbench, would you like to:
&' Share a single license between applications when possible

" Use a separate license for each application

I Cancel | ‘ Apply ’ | Resetto Default

FIGURE 5: CONFIGURING THE LICENSE SETTINGS
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A. Pre-Processing: Setting up the Model

Before building the actual model, you need to create a new static-structural FE analysis by
dragging and dropping the Static Structural analysis system onto the empty project schematic
(Figure 6).

File  View Tools Units Extensions Help
l_]New EOpen... H Save ﬂSave As... | ﬂ]lmport... | «¢ Reconnect @ Refresh Project Update Project | ﬂProject GCompact Mode

|EI Analysis Systems |

Design Assessment

Electric

E Explicit Dynamics

@ Fluid Flow - Blow Malding (Polyflow)

@ Fluid Flow- Bxtrusion{Polyflow)

i3 Fluid Flow (CFX)
Fluid Flow {Fluent) ﬂ
Fluid Flow {Polyflow)

{ Harmaonic Response

IC Engine

| Linear Buckling
Magnetostatic drag and drop

] Modal here

Create standalone system

| Random Vibration
fili Responsespectum
@g Rigid Dynamics
@ Static Structural
ﬂ Steady-State Thermal
I Thermal-Electric
ﬁ Transient Structural
E Transient Thermal

Component Systems

Custom Systems

Design Exploration

View All f Customize...

() Show Progress ||| Show 4 Messages | .:

FIGURE 6: CREATING A NEW STATIC STRUCTURAL ANALYSIS SYSTEM

A.1 Defining the Geometry

In the newly created analysis system, double click the Geometry cell to start up the
DesignModeler module; choose the desired units.

Create the solid beam by choosing (from the main menu) Create -> Primitives -> Box. Use the
Details pane to specify the desired dimensions of the new primitive.
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Please ensure that the origin of the coordinate system is located on the plane and at the center of
the cross section of the beam. The beam’s long axis must be oriented along the global x-axis
(Figure 7).

File Create Concept Tools View Help
AHBE @ || Dnde Gredo [[seect[*y b WRRE @ [ E % ||SCQQAQAQRAE|[+[6s |0
B~ W~ A~ A~ A A S X T
XYPlane - )}-| None - H |J :} Generate @ Share Topology Parameters |J R Extrude ﬁRe\roIve € Sweep &b Skin/Loft
B Thin/Surface  §Blend v & Chamfer W Slice |J @ Point B Conversion
: Graphics

ANSYS

R14.5

Academic

300,00 (mm} ' . |
| —

@ Ready 1 Body: Volume = 2,4e+006 mm’ Milimete0 [0 /|

Sketching Modelingl Model View | Print Preview
Details View

FIGURE 7: THE BEAM IN DESIGNMODELER
A.2 Material Properties

Material models define the mechanical behavior of the components of the FE model. We will use
a simple linear-elastic and isotropic material model to represent the behavior of our steel beam.

In your static structural analysis system in the Workbench project view, double click the
Engineering Data cell. This opens up a window titled Outline of Schematic A2: Engineering
Data. “Structural steel” is the default material and is always predefined. Click the row beneath
(where it says “Click here to add a new material”) and enter any name for your new material.

In the Toolbox to the left, expand the Linear Elastic node and drag and drop Isotropic
Elasticity onto the Material column of your material (Figure 8).
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Enter the appropriate values into the Properties window (Young’s modulus, Poisson’s ratio),
before clicking Return to Project.
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FIGURE 8: DEFINING A NEW LINEAR-ELASTIC MATERIAL
A.3 Meshing

The next pre-processing step is concerned with discretizing the continuous solid body geometry,
also known as meshing.

In the project view, double click the Model cell to launch the Mechanical module. Your
geometry should be imported automatically. Before meshing, make sure that the correct
material model is assigned as well: In the Mechanical module’s Outline pane (to the left) select
the solid body representing the beam (under the Geometry node). Then select the material in
the Details pane (Details -> Material -> Assignment).

The outline tree view also contains a node called Mesh with a little flash symbol. Right click on
Mesh and select Insert -> Mapped Face Meshing from the context menu (Figure 9). Select all 6
faces of the beam and click Scope -> Geometry -> Apply in the details pane of the Mapped Face
Meshing node.

In the same way, add a Sizing sub-node to the Mesh node. This time, select the whole body and
again apply your selection. In the Details pane of the (Body) Sizing node, select Definition ->
Type -> Element Size and set the element size to 15 mm. In the Outline, right click on Mesh ->
Generate Mesh. The result should resemble Figure 10.
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FIGURE 9: ADDING A MESHING METHOD
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FIGURE 10: MESHED BEAM IN ANSYS MECHANICAL (536 ELEMENTS)
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A.4 Applying Loads and Boundary Conditions

We now have to apply the loads and boundary conditions in such a way that the FE model
represents our ideas from Figure 2.

We therefore fix all degrees of freedom of one end. In the Outline right click on the Static
Structural (A5) node and select Insert -> Fixed Support from the context menu. Select an
appropriate face of your solid body to be fixed.

Next, we need to apply the force to the other end of the beam. Again, right click on the Static
Structural (A5) node, but this time Insert -> Force. Select the correct face and apply a force of
the appropriate magnitude and direction. The result should resemble Figure 11.

FIGURE 11: THE MODEL AFTER APPLYING LOADS AND BOUNDARY CONDITIONS
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B. Solving

Because this is a simple linear problem, we do not need to modify the solver options manually
(Analysis Settings in the Outline). Instead, simply right click on the Static Structural (A5)
node and select Solve. This will bring up a status window, which should disappear again after a
few seconds of computing.

C. Post-Processing: Evaluating the Solution

The primary results of an FEA are nodal displacements. Strains and stresses are computed on
demand as a post-processing step based on the determined displacement field.

C.1 Specifying Result Items

Up until now, ANSYS only offers the solver log under Solution (A6) -> Solution Information. To
visualize the results we are interested in, add the following Items to the Solution (A6) node
(Figure 12):

- Total Deformation

- Normal Elastic Strain

- Normal Total Stress

- Equivalent (von Mises) Stress

Right click on Solution (A6) and select Evaluate All Results.
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FIGURE 12: ANALYSIS OUTLINE WITH ADDED POST-PROCESSING ITEMS
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C.2 Total Deformation

When performing FE analyses, it is always wise to first perform some plausibility checking.
Create a contour plot of the total deformation (Figure 13).

ANSYS
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-
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FIGURE 13: (SCALED) CONTOUR PLOT OF THE TOTAL DISPLACEMENTS.

The predicted displacements seem to be totally fine at first glance. On closer look the maximum
total displacement is more than 1.0 m, according to the scale to the left!

The issue with this plot is that by default ANSYS automatically scales the displayed deformations
so that they are “easily visible.” For very small displacements this behavior is totally fine, as they
wouldn’t be visible at all otherwise. In our case, however, this setting is deceptive. Changing the
scaling factor to 1.0 (Results toolbar) yields a completely different picture, making it crystal
clear that something has gone wrong - awfully wrong:

ANSYS

R14.5

Academic

FIGURE 14: (UNSCALED) CONTOUR PLOT OF THE TOTAL DISPLACEMENTS
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The reason for this huge displacement is that in Table 1, we (deliberately) assumed a much too
high force. If we correct the force to be F = 5000 N instead, we get the following (unscaled)
deformation plot:

= 24524
1,2262
0Min L
v

0,00 150,00 300,00 (mim)
-

75,00 225,00

FIGURE 15: (UNSCALED) CONTOUR PLOT OF THE TOTAL DEFORMATIONS AFTER APPLYING THE
CORRECT LOAD

C.3 Visualizing Strains & Stresses

Now that we have corrected our model, we can try to answer the question, whether the beam
will be able to resist the given load or if it will fail. For that, create contour plots of the
component strain and stress along the x-axis to investigate tensile and compressive stresses
(Figure 16, Figure 17). For ductile materials like steel, the von Mises yield criterion can be used
to predict, whether the material is likely to deform plastically. We therefore also plot the von
Mises (equivalent) stresses (Figure 18).
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FIGURE 16: ELASTIC NORMAL STRAIN ALONG X
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FIGURE 17: ELASTIC NORMAL STRESS ALONG X
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FIGURE 18: VON MISES STRESS

Answering the Questions:
1 Will the beam break? Where would it fail?

With the corrected force (F = 5,000 N) the beam will not break. The maximal predicted von
Mises stress reaches values of g,eq = 220 N /mm?, and thus less than the ultimate yield stress

of gyjelg = 235N /mm?. That means the failure criterion Opred > Oyield 1S not fulfilled. The
difference between the two values however is small (opreqreaches 94 % of oyje1q). Many

technical applications require a safety factor (SF) of 2.0 or higher. In our example, the safety
factor SF = 0yielq/0pred is much smaller.

The critical region where we would expect the beam to start failing is located at the left end of
the half beam, at the location of maximum stresses. For the full length beam the critical region
would therefore be located in the middle of the beam where the force was applied.

2 Assuming that it will not fail, what would be the maximum deflection w?

We predicted a maximum deflection of w = 11 mm appearing at the free end (right side) of the
simplified half model. The full length beam under three point bending will show a maximum
deflection of the same amount in the middle.
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D. Analogous Model in Lower Dimensions

It is possible to create the same model in a simplified, lower dimensional form. Let’s look at how
this is done. Create a new Static Structural Workbench project.

D.1 2-Dimensional with Plane Stress

In order to create a 2-Dimensional version of our previous analysis, we must first tell ANSYS to
restrict itself to only two dimensions. This is done by accessing the properties in the Geometry
section of our model. Right click on the Geometry section, and change the dimensionality as

shown:
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FIGURE 19 CHANGE MODELLING TO 2D

Ensure that your material properties are defined as in the previous section, by double clicking
on Material Properties and entering the parameters; then start the Geometry section. Now, we
need to sketch a rectangle using the ANSYS CAD-feature. First, create a Sketch. You can find the
command as a tab on the left hand side of your window. Select the Rectangle shape and place it
on the X-Y plane. Then, change to the Dimension subsection, and assign the correct values to
your rectangle.
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FIGURE 21 ASSIGNING DIMENSIONS TO RECTANGLE

Create the Surface Body by selecting Concept -> Surfaces From Sketches and highlighting your
sketch. Generate the body, and, in the Surface Body detail view, change the Thickness
appropriately. Close the Geometry window and open Model window. It is important to perform
our analysis as Plane Stress. Ensure this is selected under as 2D Behavior in the Geometry
detail view.
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FIGURE 22 THICKNESS ASSIGNMENT
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FIGURE 23 PLANE STRESS ASSIGNMENT

Complete the model with appropriate boundary conditions and evaluations. How does it
compare to our 3D model?

D.2 1-Dimensional Line Object

It is also possible to create this model as a 1-dimensional entity. Once again, start a new
Workbench project. As before we define our material properties, and enter the Geometry
section. This time we don’t have to switch the Geometry Properties; instead we want to create a
Line Segment from points. Choose Create -> Point, and, in the detail view, select Manual Inputin
the Definition section. Clicking Generate will create the point. Place the first point at the origin,
and create another at (1000, 0, 0).
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FIGURE 24 CREATING A POINT

Choose Concept -> Line From Points and select both your points (you can select multiple
entities by holding down Ctrl), and press Generate once more. Now we have a body, but no way
to tell the program about its thickness or height. Remedy this by choosing Concept -> Cross
Section -> Rectangular, and entering the appropriate values. Assign the newly created Cross
Section to your Line Body by clicking on the Line Body and making the assignment in the detail

view.
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FIGURE 25 CROSS SECTION ASSIGNMENT

Complete your analysis as in the previous sections. Chances are, your answer is wrong; the
reason is simple, though not obvious.

You may have noticed that, once we generated our Line Body, that there is a strange vector
pointing out from it. This vector is used to determine the alignment of our Cross Section. Open
the Geometry section, right click on Line Body and choose Select Unaligned Line Edges.
Choose Vector in the Alignment Mode section, and enter a vector such that the Y-Axis alignment
of your Cross Section corresponds with the direction of your vector. That is, if you entered a

18/ 20
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height H1 of 60mm for your cross section, you must define a vector of (0, 1, 0) in the Alignment
Mode.
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FIGURE 26 CROSS SECTION ALIGNMENT

You can verify whether your alignment was correct by entering the Model viewer and choosing
View -> Cross Section Solids. Your answer should now coincide with our previous calculations.

E. Additional Notes on Sketching

It is, perhaps, helpful to look directly on to the body you are constructing. You can easily do this

in the Design Modeler; simply have a body or sketch highlighted, and press the Look At
Face/Plane/Sketch button found in the upper right under the toolbar.
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JdE @ select: | ¥y B |0 I @ S aae@EaaR|ie
HW- |~ - - - - - i=¢
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I Thin/Surface @ Blend + % Chamfer QPoint
Tree Outline

1 Graphics
FIGURE 27 THE LOOK AT BUTTON

It is also possible to enable grid lines in Workbench. In the sketching tab, select Settings. Here
you will find several useful options, including snap-to-grid and the overall grid sizes.
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FIGURE 28 ENABLING SKETCHING GRID

S. Weber, F. Niemeyer, U. Simon

Finally, you can enable displaying the values of dimension axes in the dimension section. It is
often more helpful seeing the dimension value, rather than an arbitrarily assigned name

variable.
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F. Deriving the Solution Analytically

FIGURE 29 ADDING DIMENSION VALUES

For this cantilever problem we can also derive our solution analytically; we can calculate the
maximum deformation, as well as maximum material stress. The formulae you need can be
found in the accompanying MMSM1 notes on page 37 and 38.
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